re = /[!@#$%^&*()_+.\/\\;' "]/m
str = '[!@#$%^&*()_+.\\/\\\\\\\\;\\\' "]'
subst = ''
result = str.gsub(re, subst)
# Print the result of the substitution
puts result