package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`"^\s{1}\S*?\s{1}$"`)
var str = ` or `
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}