$re = '/"^\s{1}\S*?\s{1}$"/';
$str = ' or ';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;