package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`^[(Administrators)(LOCAL SERVICE)(NETWORK SERVICE),\s]+$`)
var str = `Administrators,LOCAL SERVICE,NETWORK SERVICE
LOCAL SERVICE,NETWORK SERVICE, Administrators
Administrators,LOCAL SERVICE,NETWORK SERVICE,phil`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}