#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "<body[^>]*class *= *["\']\K"
Local $sString = "<body class="old_attr">" & @CRLF & _
" <div>(content)</div>" & @CRLF & _
"</body>"
Local $sSubst = "new_class_attr "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)