package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)^[^a-z]+`)
var str = `90+3' SGDGG p[gdsg] sadgcgbcvb`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}