$re = '~^[^a-z]+~i';
$str = '90+3\' SGDGG p[gdsg] sadgcgbcvb';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;