import Foundation
let pattern = #"^[^a-z]+"#
let regex = try! NSRegularExpression(pattern: pattern, options: .caseInsensitive)
let testString = #"90+3' SGDGG p[gdsg] sadgcgbcvb"#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)