using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"sans-serif; color:black\"">(.?)";
string input = @"age email
33 </style></head><body lang=""EN-IN""link=""#0563C1"" vlink=""#954F72"">.
<divclass=""WordSection1""><p class=""MsoNormal""><spanstyle=""font-
family:"Calibri",sans-serif; color:black"">Iam not interested.
Please unsubscribe me. </span></p><pclass=""MsoNormal"">
<spanstyle=""font-family:"Calibri",sans-serif;color:black"">
22 </style></head><body lang=""EN-IN""link=""#0563C1"" vlink=""#954F72"">
<divclass=""WordSection1""><p class=""MsoNormal""><spanstyle=""font-
family:"Calibri",sans-serif;color:black"">Please share company
details</span></p><divclass=""MsoNormal"" align=""center""style=""text-
align:center""><hr size=""2""width=""98%"" align=""center""></div>
<pclass=""MsoNormal"">
43 </style></head><body lang=""EN-IN""link=""#0563C1"" vlink=""#954F72"">
<divclass=""WordSection1""><p class=""MsoNormal""><spanstyle=""font-
family:"Calibri",sans-serif;color:black"">Can you send
some project info for west region ofIndia</span></p><p class=""MsoNormal"">
<spanstyle=""font-family:"Calibri",sans-serif;color:black"">
38 </style></head><bodylang=""EN-IN"" link=""#0563C1""vlink=""#954F72""><div
class=""WordSection1""><pclass=""MsoNormal""><span style=""font-
family:"Calibri",sans-serif;color:black"">Price of Mono perc</span>
</p><divclass=""MsoNormal"" align=""center""style=""text-align:center""><hr
size=""2""width=""98%"" align=""center""></div><pclass=""MsoNormal""><b>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}