package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`1x|1.*`)
var str = `1x21y3333333313333`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}