# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/\b[,); +]+.*$//gm;t' <<< "myApp.ComboPlaceHolderLabel,
myApp.GridTitleLabel);
myApp.SummaryLabel + '</b></div>');
myApp.NoneLabel + ')') + '</label></div>';"