#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?s)(.*?)a\)"
Local $sString = "pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta" & @CRLF & _
"" & @CRLF & _
" a) resposta a" & @CRLF & _
" b) resposta b " & @CRLF & _
" c) resposta c" & @CRLF & _
" d) resposta d" & @CRLF & _
" e) resposta e"
Local $sSubst = " "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)