re = /(.*?)a\)/
str = 'pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta
a) resposta a
b) resposta b
c) resposta c
d) resposta d
e) resposta e'
subst = ' '
result = str.sub(re, subst)
# Print the result of the substitution
puts result