use strict;
my $str = 'pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta pergunta
a) resposta a
b) resposta b
c) resposta c
d) resposta d
e) resposta e';
my $regex = qr/(.*?)a\)/sp;
my $subst = ' ';
my $result = $str =~ s/$regex/$subst/r;
print "The result of the substitution is' $result\n";