package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^.*?(?:\b|_)Infrastructure Change ID(?:\b|_).*?(?:\b|_)CRQ000000030315(?:\b|_).*?$`)
var str = `('Infrastructure Change ID' IN ("CRQ000000030315", "CRQ000000030316"))`
if len(re.FindStringIndex(str)) > 0 {
fmt.Println(re.FindString(str),"found at index",re.FindStringIndex(str)[0])
}
}