#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m);\K(\s*.*?)(\s*\S+)$"
Local $sString = "CFq3kHZMEqb.txt; "CFq3kHZMEqb.jpg" "CFq3kHZMEqb-MI2.jpg" " & @CRLF & _
"CFwvdIcAji2.txt; "CFwvdIcAji2-MI2.jpg" "CFwvdIcAji2.jpg" dsgfgdfg"
Local $sSubst = "\2\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)