# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?<=^FS-[a-zA-Z0-9]*)[a-z]|[\p{Zs}\ta-z](?=[a-zA-Z0-9\p{Zs}\t]*$)//gm;t' <<< "(S)FSK-69/23/GFK/ 1 2
(S)FSK-69/23/GFK/12
FS-4444g/23g/F/1g1
FS-4444/23g/F/11"