$re = '/(?<=^FS-[a-zA-Z0-9]*)[a-z]|[\p{Zs}\ta-z](?=[a-zA-Z0-9\p{Zs}\t]*$)/m';
$str = '(S)FSK-69/23/GFK/ 1 2
(S)FSK-69/23/GFK/12
FS-4444g/23g/F/1g1
FS-4444/23g/F/11';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;