using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=^FS-[a-zA-Z0-9]*)[a-z]|[\p{Zs}\ta-z](?=[a-zA-Z0-9\p{Zs}\t]*$)";
string substitution = @"";
string input = @"(S)FSK-69/23/GFK/ 1 2
(S)FSK-69/23/GFK/12
FS-4444g/23g/F/1g1
FS-4444/23g/F/11";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}