#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "\s?([?|:|;])"
Local $sString = "On pourrait presque limiter Céleste Prudhomat au cas clinique, son étude. La conclusion en serait alors : « Voilà où conduit l’école de la République, voilà où conduit la libération des mœurs »." & @CRLF & _
"" & @CRLF & _
"On pourrait presque limiter Céleste Prudhomat au cas clinique, son étude. La conclusion en serait alors ; « Voilà où conduit l’école de la République, voilà où conduit la libération des mœurs »."
Local $sSubst = "#160;$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)