#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "^(?=.{64}2\)\?\.\*\\.{204}\\2\\\(\)\{2\}\.\{11\}\$\/$)((.*)(\2\2)?.*\/\2\^\2\(\2\?=\2\.\2\{64\2\}2\2\\\2\)\2\\\2\?\2\\\2\.\2\\\2\*\2\\\2\\\2\.\2\{204\2\}\2\\\2\\2\2\\\2\\\2\\\2\(\2\\\2\)\2\\\2\{2\2\\\2\}\2\\\2\.\2\\\2\{11\2\\\2\}\2\\\2\$\2\\\2\/\2\$\2\)\2\(\2\(\2\.\2\*\2\)\2\(){2}.{11}$"
Local $sString = "abc123/"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYFULLMATCH)
; Present the entire match result
_ArrayDisplay($aArray, "Result")