Please enable JavaScript to use regex101
/
^
r
e
g
e
x
[
\
-
_
]
?
1
0
1
$
/
i
Reg
ular
Ex
pressions
101
Upgrade to Pro
Enterprise
Regular Expression
/
<img[^>]*?itemprop="logo"[^>]*?src="([^>"]*)"[^>]*>
/
g
Input 1
1
New
<img itemprop="logo" src="http://igid.ua/sites/default/files/imagecache/teaser-logo/images/logo/avias_33.jpg" alt="ÐЗС ÐÐ²Ð¸Ð°Ñ ÐŸÐ»ÑŽÑ" title="ÐЗС ÐÐ²Ð¸Ð°Ñ ÐŸÐ»ÑŽÑ" class="imagecache imagecache-teaser-logo" width="150" height="111"> <img itemprop="logo" class="imagefield imagefield-field_logo" width="113" height="120" title="Салон краÑоты Феечки" alt="Салон краÑоты Феечки" src="http://igid.ua/sites/default/files/images/logo/feechki_logo_2.jpg?1409836032">