$re = '/EST VA CLD:\s*([\s\S]+?)\n(?=[^:\n]*:)/im';
$str = 'OBS VA DTG:           07/1200Z
EST VA CLD:           SFC/FL200 S2115 W17500 - S2015 W17000 - S2415
                      W16930 - S2300 W17815 - S2030 W17615 - S2030
                      W17515 - S2115 W17500 FL200/600 NO VA EXP
FCST VA CLD+6 HR:     07/1800Z SFC/FL600 NO VA EXP
FCST VA CLD+12 HR:    08/0000Z SFC/FL600 NO VA EXP
FCST VA CLD+18 HR:    08/0600Z SFC/FL600 NO VA EXP';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);