#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)[^:]+:(.+$)"
Local $sString = "Имя: Елена" & @CRLF & _
"Телефон: +79213763000" & @CRLF & _
"Почта: ela-bogva@mail.ru"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)