re = /[^:]+:(.+$)/m
str = 'Имя: Елена
Телефон: +79213763000
Почта: ela-bogva@mail.ru'
subst = '$1'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result