package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^:]+:(.+$)`)
var str = `Имя: Елена
Телефон: +79213763000
Почта: ela-bogva@mail.ru`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}