#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?m)(.{5})(\/?)"
Local $sString = "07070" & @CRLF & _
"07070/01010" & @CRLF & _
"0/0/0/BBBBB" & @CRLF & _
"AAAAA/BBBBB/CCCCC" & @CRLF & _
"AAAAA/BBBBB/C/CCC"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")