package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(.{5})(\/?)`)
var str = `07070
07070/01010
0/0/0/BBBBB
AAAAA/BBBBB/CCCCC
AAAAA/BBBBB/C/CCC`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}