package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\d{1,4}\s*kJs\b`)
var str = `400kJs and 1000kJs`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}