package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)([א-ת]{1,3})([א-ת]+)?`)
var str = `דחוףףףףףףףףףף`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}