package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`[^][(){}]`)
var str = `(9*[3*{[(3+3)/5]*7}])`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}