#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?ms)SET(.*?)WHERE"
Local $sString = "UPDATE pass" & @CRLF & _
"SET stato = -3, descr_stato = 'Scartata' WHERE pratica = '1458'" & @CRLF & _
"AND stato = 0" & @CRLF & _
"AND anno IN (2016, 2017, 2018);" & @CRLF & _
"" & @CRLF & _
"UPDATE pass" & @CRLF & _
"SET stato = -3, descr_stato = 'Scartata'" & @CRLF & _
"WHERE pratica = '2383' AND stato = 0 AND anno IN (2020);"
Local $sSubst = "WHERE"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)