re = /\b(i|em|b)(\w*)\/(i|em|b)\b/i
str = '{"query":"incessant","sourceLanguage":"en","targetLanguage":"en","primaries":[{"type":"headword","terms":[{"type":"text","text":"in·ces·sant","language":"en","labels":[{"text":"Adjective","title":"Part-of-speech"}]},{"type":"phonetic","text":"/inˈsesənt/","language":"und"},{"type":"sound","text":"http://www.gstatic.com/dictionary/static/sounds/de/0/incessant.mp3","language":"und"}],"entries":[{"type":"meaning","terms":[{"type":"text","text":"(of something regarded as unpleasant) Continuing without pause or interruption","language":"en"}],"entries":[{"type":"example","terms":[{"type":"text","text":"the emincessant/em beat of the music","language":"en"}]}]}]}]}'
subst = '$2'
result = str.gsub(re, subst)
# Print the result of the substitution
puts result