#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "(?i)<p>(\s| |<\/?\s?br\s?\/?>)*<\/?p>"
Local $sString = "<div class="copy_box"><p></p>" & @CRLF & _
"<p class="keepme">Nam blandit orci vel lorem rhoncus, eu ornare mauris tempor. Cras et volutpat est, eget tempus lectus. In placerat felis a convallis dapibus.</p>" & @CRLF & _
"<p class="keepme">Aliquam viverra auctor mollis. Aliquam ornare urna non nisl cursus laoreet. Fusce sed eleifend turpis, pretium lectus. Proin eleifend scelerisque lacus id eleifend. Aenean luctus est et tristique convallis. In blandit urna.</p>" & @CRLF & _
"<p>" & @CRLF & _
"</p></div>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")