using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"^\.$";
string substitution = @"$1";
string input = @"10, 20, 30, 40, 50, 60, 70, 80, 90, 100, 000.0110, 120, 130, 260, 330";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution, 1);
}
}