re = /^\.$/
str = '10, 20, 30, 40, 50, 60, 70, 80, 90, 100, 000.0110, 120, 130, 260, 330'
subst = '$1'
result = str.sub(re, subst)
# Print the result of the substitution
puts result