import Foundation
let pattern = #"\\""#
let regex = try! NSRegularExpression(pattern: pattern, options: .anchorsMatchLines)
let testString = #"""
{
\"abc\": \"test\",
\"xyz\": \"test1\",
\"array\": [
{
\"path\": [\"test\"],
\"output\": {}
}
]
}
"""#
let stringRange = NSRange(location: 0, length: testString.utf16.count)
let substitutionString = #"""#
let result = regex.stringByReplacingMatches(in: testString, range: stringRange, withTemplate: substitutionString)
print(result)