# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/".*"\K|[^"\n]+//g;t' <<< "{LID.P21_MA4_DB,new String[]{\"Assumed probability of premise value(s)\",\"This is only useful if a premise value is defined. Reduces query execution time.\"}},
{LID.HOST_CFG_CASE_DOCS_FOLDER_SERVER_PATH,\"Case documents folder path server-side\"},
{LID.P12_MA3_T0,\"Main form {0} - {1}\"},"