using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(['""])(\d+)\1";
string substitution = @"$2";
string input = @"'2018-12-09 07:29:00.0000000', 'US', 'MI', 'Detroit', '48206', '505', '68.61.112.245', '0', 'Verizon'
";
RegexOptions options = RegexOptions.Multiline;
Regex regex = new Regex(pattern, options);
string result = regex.Replace(input, substitution);
}
}