$re = '/([\'"])(\d+)\1/m';
$str = '\'2018-12-09 07:29:00.0000000\', \'US\', \'MI\', \'Detroit\', \'48206\', \'505\', \'68.61.112.245\', \'0\', \'Verizon\'
';
$subst = "$2";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;