using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"(?<=family\:\s)[\s\S]*?(?=[;\s])";
string input = @"<span style=""font-family: TimesNewRoman; font-size: 12""><p>My text<br /><br />
<span style=""font-family: 'Georgia','serif'; color: #1a1a1a;"">Description is here</span> Detail description</strong></p>
</span>";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}