#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "\d+(?: \d+)*(?:,\d+)?"
Local $sString = "Объем куб.м. — 0,448" & @CRLF & _
"Длина (мм.) — 1 880 мм." & @CRLF & _
"Ширина (мм.) — 1 490 мм." & @CRLF & _
"Высота (мм.) — 160 мм." & @CRLF & _
"Масса (кг.) — 630 кг."
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")