package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^(\S*\s){4}(?<findstring>.*)`)
var str = `апавп лопавр рплап парпар смирап апрапро рпор лпр прор 56 апроп, арпр аврпв`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}