$re = '/^(\S*\s){4}(?<findstring>.*)/m';
$str = 'апавп лопавр рплап парпар смирап апрапро рпор лпр прор 56 апроп, арпр аврпв';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);