#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(?i)<\/?\w+[^>]*>(*SKIP)(?!)|\b([a-z])\b"
Local $sString = ""hello, this is a <a href="example.com">beautiful day</a>""
Local $sSubst = "\1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)