using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @".\n.";
string substitution = @"\\";
string input = @"Sentence
Sentence
Sentence
Sentence
Sentence
Sentence
Sentence";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}