$re = '/.\n./';
$str = 'Sentence
Sentence
Sentence
Sentence
Sentence
Sentence
Sentence';
$subst = "\\";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;