using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"meowmeow";
string input = @" [36]=>
object(Cloud)#37 (3) {
[""members""]=>
array(27) {
[0]=>
array(5) {
[""X""]=>
string(4) ""2313""
[""Y""]=>
string(4) ""1139""
[""creator""]=>
string(14) ""CanavanKingBio""
[""griefer""]=>
string(17) ""PL45M4 D3V45T4T0R""
[""g_time""]=>
string(8) ""15313856""
}
[1]=>
array(5) {
[""X""]=>
string(4) ""2313""
[""Y""]=>
string(4) ""1140""
[""creator""]=>
string(14) ""CanavanKingBio""
[""griefer""]=>
string(17) ""PL45M4 D3V45T4T0R""
[""g_time""]=>
string(8) ""15313856""
}
}
[""size""]=>
int(27)
[""merge""]=>
array(1) {
[0]=>
int(40)
}";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}