#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\S+?),(?=\S+)"
Local $sString = "SELECT" & @CRLF & _
" di.QuestionSetID AS SectionID, " & @CRLF & _
" di.QuestionSetID AS SectionID2" & @CRLF & _
",di.ScoreNBR AS Section,LowestTopBoxNBR" & @CRLF & _
",di.AveragePercentileNBR AS SectionTopBoxPercentileRankNBR " & @CRLF & _
",qdate.Quarter,StartDTS AS Section,StartDTS " & @CRLF & _
"FROM NRCPicker.PatientSatisfaction.DimensionPercentile AS di" & @CRLF & _
"INNER JOIN ("
Local $sSubst = "$1 "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)