#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = ".*?(<body>.*?<\/body>).*"
Local $sString = "<html><head><title></title></head><body>my content</body></html>"
Local $sSubst = "$1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)